Create a Post
1
CUDA error when rendering in Octane
In cinema4d viewport I have no problems, everything works fine but the problem appears when I start rendering in octane render, I get an error "CUDA error 700 on device 0: an illegal memory access was encountered". I have already reported it to octane render support. ERROR MESSAGE: Started logging on 25.10.22 16:16:10 OctaneRender Enterprise 2021.1.6 (11000600) OCIO config file:I:\CASTLE\KB3D CHALENGE\OpenColorIO-Config-ACES-1.2\OpenColorIO-Config-ACES-1.2\aces_1.2\config.ocio loaded. VRAM used/free/max:0Kb/23.999Gb/23.999Gb Out-of-core used:0Kb RAM used:16.197Gb total:127.893Gb OpenGL free/total:0/0 FumeFx library initialisation error! --------------------------- EXPORT LOG --------------------------- Export materials time= 37313.276 ms Collect objects time= 21.664 ms Mesh creation time = 6519.356 ms. Api update time: 0.542 ms. VRAM used/free/max:8.239Gb/12.21Gb/23.999Gb Out-of-core used:0Kb RAM used:44.446Gb total:127.893Gb OpenGL free/total:0/0 --------------------------- EXPORT LOG --------------------------- Export materials time= 72.366 ms Collect objects time= 17.152 ms Mesh creation time = 5008.241 ms. Api update time: 0.538 ms. VRAM used/free/max:8.225Gb/12.264Gb/23.999Gb Out-of-core used:0Kb RAM used:39.553Gb total:127.893Gb OpenGL free/total:0/0 CUDA error 700 on device 0: an illegal memory access was encountered -> failed to wait for event device 0: direct light kernel failed MB:0/0 ST/MOV:0/823 Nodes:1720 Tris:47.109m DispTris:0 Hairs:0 Meshes:823 Textures Grey8/16:0/0 Rgb32/64:272/6
1
Load More